Probleempjestopic

Dit is het subforum voor informatie rondom de migratie.
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Rechtsboven in je scherm heb je een meldingen overzicht staan. Daar is dat aan gekoppeld.
Gebruikersavatar
Minoboys
Berichten: 779
Lid geworden op: di mar 30, 2021 12:25 pm
Locatie: Australia!
Contacteer:

Has anyone successfully posted a picture yet?
I'm having trouble posting them straight from my PC.

I can post them from anywhere on the internet, like so, but not from my PC. Any tips. 

Afbeelding
 
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Check out your own topic. I posted a picture about it.
Gebruikersavatar
ID5
Premium
Berichten: 793
Lid geworden op: di mar 23, 2021 6:06 pm
Locatie: Friesland
Contacteer:

"Servertijd's MOC topic", eerste pagina lijkt stuk, 2 en 3 doen het wel: https://lowlug.com/forum/viewtopic.php?t=88
Gebruikersavatar
WvdP
Site Admin
Berichten: 692
Lid geworden op: wo nov 04, 2020 5:08 pm
Locatie: in de buurt van Leiden

Uh oh...
Vermoedelijk in post 14: als ik een pagina open die begint met de 15e post, krijg ik hem wel te zien. Maar als ik post 14 niet te zien krijg, kan ik er ook niets in wijzigen... Stuifzand, kun jij er wel wat aan doen?
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Nee. Euvel is wel bekend.
Zie onze admin app  :lookaround:
 
 
Gebruikersavatar
geert_h
Premium
Berichten: 1489
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Niet gelijk een probleem, maar wat ik toch minder fijn vind is dat externe links in het huidige tabblad geopend worden. Hierdoor ben ik dus regelmatig van het forum afgedwaald, waardoor ik best ver terug moet om er terug op te komen. Is het mogelijk om externe links in een nieuw tabblad te laten openen?
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Dat is dus eigenlijk een soort internetstandaard dat het in hetzelfde tabblad geopend wordt.
Gebruikersavatar
WvdP
Site Admin
Berichten: 692
Lid geworden op: wo nov 04, 2020 5:08 pm
Locatie: in de buurt van Leiden

geert_h, dat kun je volgens mij in je browserinstellingen aanpassen.
Gebruikersavatar
Boindil_Lego
Premium
Berichten: 1494
Lid geworden op: zo nov 08, 2020 9:48 am
Locatie: Een, Drenthe
Contacteer:

Als je Ctrl ingedrukt houdt terwijl je op de link klikt, open de link in een nieuw tabblad.
Gebruikersavatar
geert_h
Premium
Berichten: 1489
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Bedankt voor de antwoorden. De ctrl functie is handig op de laptop, al gaat het daar ook goed met de rechtermuisknop. Moet ik nog even kijken hoe ik het in Chrome op mijn mobiel instel.
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Op iPhone is het de link ingedrukt houden.
Gebruikersavatar
geert_h
Premium
Berichten: 1489
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Zo simpel kan het zijn, ook op Android werkt dat zo. Bedankt!
Gebruikersavatar
Afol71
Premium
Berichten: 1596
Lid geworden op: do feb 18, 2021 2:48 pm
Locatie: Tussen R’daal en BoZ

:duim:
 
Stuifzand schreef: do dec 23, 2021 1:25 pm Op iPhone is het de link ingedrukt houden.


 
Idem op de iPad, die functie gebruik altijd met forums lezen :ugeek:
 
Gebruikersavatar
Human
Premium
Berichten: 1644
Lid geworden op: zo nov 08, 2020 10:23 pm
Contacteer:

Dit is wel een heel groot probleem natuurlijk, maar ik vind het uitroepteken hier niet zo duidelijk!!!

Lijkt meer op een kleine L, of ik zit in de ontkenningsfase en heb een leesbril nodig  :P

Edit: in de lightmode lijkt dit teken wel iets duidelijker. 

 
 
 
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Je bedoelt het lettertype?!!
Gebruikersavatar
Human
Premium
Berichten: 1644
Lid geworden op: zo nov 08, 2020 10:23 pm
Contacteer:

Precies, op mobiel ook wat duidelijker dan op de desktop
Gebruikersavatar
Boindil_Lego
Premium
Berichten: 1494
Lid geworden op: zo nov 08, 2020 9:48 am
Locatie: Een, Drenthe
Contacteer:

Ik kom er net pas achter dat de voorpagina met blogs nog steeds bestaat. Ik dacht dat ik steeds op het oude forum terecht kwam  :lol:.
 
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

De site komt zo ook nog aan de beurt (maar ik moet even wat anders doen tussendoor).
Gebruikersavatar
Raven
Premium
Berichten: 4165
Lid geworden op: zo nov 08, 2020 9:25 am
Locatie: Zaandam
Contacteer:

Sorteren!!!!
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Nee  :lol:
Een andere site bouwen.
Gebruikersavatar
KlaasK
Premium
Berichten: 2385
Lid geworden op: ma nov 09, 2020 9:56 am
Locatie: Tholen
Contacteer:

Moet er getest worden?
Gebruikersavatar
Raven
Premium
Berichten: 4165
Lid geworden op: zo nov 08, 2020 9:25 am
Locatie: Zaandam
Contacteer:

Stuifzand schreef: ma jan 03, 2022 9:53 pm Nee  :lol:
Een andere site bouwen.

 
Ga je een city bouwplaats maken cool!!
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

KlaasK schreef: ma jan 03, 2022 10:04 pm Moet er getest worden?

 
Nope  :P
 
Gebruikersavatar
aawsum
Premium
Berichten: 2348
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Jammer.
Gebruikersavatar
LegoRK
Premium
Berichten: 1699
Lid geworden op: zo nov 08, 2020 5:58 pm
Locatie: Hardenberg
Contacteer:

:lol:
 Ja, dat is al even geleden dat er getest moest worden. :)
 
Gebruikersavatar
KlaasK
Premium
Berichten: 2385
Lid geworden op: ma nov 09, 2020 9:56 am
Locatie: Tholen
Contacteer:

Nou, inderdaad
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Jongens. Elke keer denk ik dat er een probleem is. :lol:
Gebruikersavatar
aawsum
Premium
Berichten: 2348
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Als dat er is willen we dat gewoon graag testen.
Gebruikersavatar
KlaasK
Premium
Berichten: 2385
Lid geworden op: ma nov 09, 2020 9:56 am
Locatie: Tholen
Contacteer:

Stuifzand schreef: di jan 04, 2022 11:36 am Jongens. Elke keer denk ik dat er een probleem is. :lol:

 
:lol:
 
 
Gebruikersavatar
Afol71
Premium
Berichten: 1596
Lid geworden op: do feb 18, 2021 2:48 pm
Locatie: Tussen R’daal en BoZ

Stuifzand schreef: di jan 04, 2022 11:36 am Jongens. Elke keer denk ik dat er een probleem is. :lol:

 
Misschien dan toch een probleempje gevonden, bij mij lijkt de zoekfunctie ( https://lowlug.com/forum/search.php ) niet te werken?
na het invullen van de sleutelwoorden krijg ik een geheel blanco scherm (iPad met iOS 15.1, forum in dark-mode)

(kan de rest dat gelijk ook even proberen om de behoefte aan testen te bevredigen  :lol: )

 
Gebruikersavatar
aawsum
Premium
Berichten: 2348
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Op een PC met windows en een chrome browser werkt het prima. Appels moet je eten, niet als computer proberen te gebruiken.
Gebruikersavatar
Raven
Premium
Berichten: 4165
Lid geworden op: zo nov 08, 2020 9:25 am
Locatie: Zaandam
Contacteer:

Stuifzand schreef: di jan 04, 2022 11:36 am Jongens. Elke keer denk ik dat er een probleem is. :lol:

 
Op zich is dat dan wel weer een probleem.
Gebruikersavatar
LegoRK
Premium
Berichten: 1699
Lid geworden op: zo nov 08, 2020 5:58 pm
Locatie: Hardenberg
Contacteer:

Bij mij doet de zoekfunctie het wel. Mobiel Android.
 
Bijlagen
Screenshot_20220105-092726.png
Screenshot_20220105-092726.png (240.37 KiB) 5464 keer bekeken
ludo
Premium
Berichten: 113
Lid geworden op: ma jan 04, 2021 9:52 pm

Ik heb sinds kort wat curieuze dingen met Safari (MacOS/iOS):
  • Pagina's laden niet of deels. In eerste instantie krijg ik alleen de header te zien (LOWLUG logo) en blijft de rest van de pagina wit. Als ik vervolgens van tabblad wissel of zelfs even de focus van het venster haalt laadt de pagina inhoud wel, maar de menu's doen het niet.
  • Soms wordt ineens de vorige pagina geladen. Bijvoorbeeld: ik open een topic en na een paar seconden springt de pagina terug naar het topic overzicht.
Is er recentelijk (afgelopen week..?) een update gedaan? Anderen die dit herkennen of ben ik gewoon gek?  :miss:
 Zit nu noodgedwongen op Google Chrome, dus red me wel, maar vind het wel apart...
 
 
Gebruikersavatar
Afol71
Premium
Berichten: 1596
Lid geworden op: do feb 18, 2021 2:48 pm
Locatie: Tussen R’daal en BoZ

Jouw punten herken ik niet op iOS @Ludo
Wel heb ik de laatste dagen dat hij niet naar het laatste ongelezen bericht gaat, maar naar het begin van de laatste pagina. Maar dan weer niet bij alle ongelezen berichten, welzijn b.v. bij het “slow chat” topic.
 
 
Gebruikersavatar
Virani
Premium
Berichten: 70
Lid geworden op: zo nov 15, 2020 4:10 pm

Na aanmelden voor Premium werkt het betaalverzoek (ING) niet op de pagina, er wordt niets geladen als ik een bank kies. Tevens krijg ik daarna niet meer het bankrekeningnummer te zien dus ik weet niet waar ik het naar kan overmaken. Google Chrome iOS mobiel.
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Heb je een mail gehad? Want daar staan de gegevens in.
Gebruikersavatar
Virani
Premium
Berichten: 70
Lid geworden op: zo nov 15, 2020 4:10 pm

Ja, mail ontvangen! Maar de link voor betaalverzoek werkt dus niet helemaal  :)
 
 
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 2106
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Dat was bekend.
Plaats reactie