Probleempjestopic

Dit is het subforum voor informatie rondom de migratie.
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Geen update gedaan trouwens.
Gebruikersavatar
Afol71
Premium
Berichten: 570
Lid geworden op: do feb 18, 2021 2:48 pm
Locatie: Tussen R’daal en BoZ

Ah, oké.
Ik zat te bedenken dat ik op 2 apparaten het forum lees en op beide de optie voor automatisch inloggen aan heb staan. Ik zal dat eens uitzetten en kijken of dat beter gaat.
ludo
Berichten: 46
Lid geworden op: ma jan 04, 2021 9:52 pm

ludo schreef: za jan 22, 2022 10:37 pm Ik heb sinds kort wat curieuze dingen met Safari (MacOS/iOS):
  • Pagina's laden niet of deels. In eerste instantie krijg ik alleen de header te zien (LOWLUG logo) en blijft de rest van de pagina wit. Als ik vervolgens van tabblad wissel of zelfs even de focus van het venster haalt laadt de pagina inhoud wel, maar de menu's doen het niet.
  • Soms wordt ineens de vorige pagina geladen. Bijvoorbeeld: ik open een topic en na een paar seconden springt de pagina terug naar het topic overzicht.
Is er recentelijk (afgelopen week..?) een update gedaan? Anderen die dit herkennen of ben ik gewoon gek?  :miss:
 Zit nu noodgedwongen op Google Chrome, dus red me wel, maar vind het wel apart...
 
 

 
Zo plotseling als het probleem zich voordeed is het ook weer verdwenen...  :what:
 
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Dat wist ik wel :lol:
Gebruikersavatar
Dennis75
Premium
Berichten: 180
Lid geworden op: vr jan 21, 2022 10:13 am
Locatie: Utrecht
Contacteer:

Weet niet of het al bekend was... maar de "MEEDOEN? alles over lid worden" knop op de voorpagina werkt niet.
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Ja, het leven ging even een andere kant op. Maar dat is geen forumprobleem ook. :P
Gebruikersavatar
Human
Premium
Berichten: 1022
Lid geworden op: zo nov 08, 2020 10:23 pm
Contacteer:

Het viel mij op dat je geen twee emo's op een rijtje kan plaatsen:

:)  :D

:sunnies2:  :love:  :(
 
:raiseone: :twitch: :zzz:
 
 
 
 
 
 
 
 
 
 
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Staat op de todo lijst.
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

:sunnies2:  :P
 
 
Gebruikersavatar
geert_h
Premium
Berichten: 750
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

:duim: :duim:
 
 
Gebruikersavatar
geert_h
Premium
Berichten: 750
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Dat lukt mij wel, maar dan moet ik wel via de knop broncode de enter weghalen na de eerste smiley. Niet echt gebruiksvriendelijk, of  ben ik de enige die bij mijn eigen berichten 2 smileys achter elkaar ziet  :miss: :miss:
 
 
 
 
Gebruikersavatar
Raven
Premium
Berichten: 2589
Lid geworden op: zo nov 08, 2020 9:25 am
Locatie: Zaandam
Contacteer:

Het kan idd wel maar is omslachtig
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Totaal onpraktisch. Maar het staat op de todo list dus.
Gebruikersavatar
Human
Premium
Berichten: 1022
Lid geworden op: zo nov 08, 2020 10:23 pm
Contacteer:

Mij lukt het dus niet als ik de enter weglaat. Maar er zullen wel belangrijkere dingen zijn dan dit  :lol:
 
 
 
Gebruikersavatar
aawsum
Premium
Berichten: 1851
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Tsja, bij sommige smileys is het meer dan een enter, maar goed het is inderdaad redelijk onbelangrijk vergeleken met andere zaken.
:)
Gebruikersavatar
Rusty
Berichten: 95
Lid geworden op: zo aug 14, 2022 6:31 pm
Locatie: My body is on Earth, my mind is up in Space

In de "Brickbieb", het gedeelte over Bouwtechniek: SNOT, verschijnen veel plaatjes niet (meer?), zo lijkt het.
 
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Ja daar moet ik nog eens voor gaan zitten
Gebruikersavatar
Bishons
Berichten: 652
Lid geworden op: vr jan 28, 2022 9:20 pm
Locatie: Australia (same residence as MinoBoys)
Contacteer:

I haven't bothered to ask yet because I didn't want to bother you but...

So, I login on the main page (lowlug.com/forum). When I click on the sub forum, it loads for a really long time and then finally loads and it automatically logs me out. Sometimes it doesn't - so it loads the sub forums quickly. However, that's not the biggest problem. When I type a message with the 'full editor with preview' (like I'm doing now) once I type the message and click the 'send button, it logs me out, says I have to log in to send messages on the forum. So,  I log in and then it deletes the message so I have to start typing it all over again. 

Usually I just copy every message just in case, but sometimes I forgot (hmm, better not forget to copy this one :lookaround:)

That might be beyond your scope of control of the forum, but if you could help that would be appreciated :D
Gebruikersavatar
Rusty
Berichten: 95
Lid geworden op: zo aug 14, 2022 6:31 pm
Locatie: My body is on Earth, my mind is up in Space

Heb je al een andere browser geprobeerd?
Gebruikersavatar
Ravelino
Premium
Berichten: 638
Lid geworden op: zo nov 08, 2020 1:13 pm
Locatie: Culifornia
Contacteer:

Niet echt een probleem maar meer een vraag/opmerking:

Bij de blogs staat onderin "Je moet inloggen om een reactie te kunnen plaatsen."

Maar ik log vaak pas in in het forum gedeelte, en als ik dan terug ga naar de hoofdpagina blijft bovenstaande staan, waardoor ik bijvoorbeeld niet direct op Sanderkoenen's set reviews of de "Moc in de Spotlight" kan reageren. Ik doe het nu gewoon in de slow chat oid daar vind men het ook vast terug. Maar doe ik iets verkeerd? Want ik kan op de hoofdpagina nergens direct inloggen.
Gebruikersavatar
Stuifzand
Site Admin
Berichten: 1485
Lid geworden op: di nov 03, 2020 10:02 am
Locatie: Meijel
Contacteer:

Je hebt gelijk. Het is een overblijfsel van hoe we de eerdere site hadden. Daar kon dat wel.
Gebruikersavatar
Ravelino
Premium
Berichten: 638
Lid geworden op: zo nov 08, 2020 1:13 pm
Locatie: Culifornia
Contacteer:

Oké duidelijk! Bedankt, Stuifzand zowel voor de verheldering als de erg rappe reactie!
ludo
Berichten: 46
Lid geworden op: ma jan 04, 2021 9:52 pm

Zit er ergens een link naar de front page? Ik vergeet de front page vaak als ik eenmaal op het forum zit…
Gebruikersavatar
aawsum
Premium
Berichten: 1851
Lid geworden op: zo nov 08, 2020 9:00 am
Contacteer:

Volgens mij niet. Maar het is gewoon lowlug.com
ludo
Berichten: 46
Lid geworden op: ma jan 04, 2021 9:52 pm

aawsum schreef: za okt 15, 2022 12:25 pm Volgens mij niet. Maar het is gewoon lowlug.com

 
Ja, behalve dat mijn browser dat dan weer behulpzaam aanvult met /forum/... en dan zit ik alsnog weer op het forum  :P
Misschien kan de banner een link worden naar de frontpage, want eronder staat al een link naar "Board Index"?  Nice to have, natuurlijk, niet echt een probleem.
 
Gebruikersavatar
VlieBricker
Premium
Berichten: 112
Lid geworden op: za jan 16, 2021 12:55 pm
Locatie: Vlieland

En de link naar het forumoverzicht staat ook onderaan de forumpagina, linksonder.
Plaats reactie